Develop multilanguage Rails apps with the Globalize plugin

“[Globalize](http://www.globalize-rails.org/wiki/) is a Ruby on Rails plugin designed to support multilingual applications.” This sounds perfect for those wishing to add multilanguage/i18n support to their Rails application. More from the [Riding Rails weblog](http://weblog.rubyonrails.com/articles/2006/01/24/globalize-i18n-for-rails-gets-new-home):

> They’re tackling everything from translations of model data, to proper formating of local times, and much anything in between.

1 Comment

  1. Both links appear to be broken?

Thoughts? Do Tell...


textile enabled, preview above, please be nice
use <pre><code class="ruby"></code></pre> for code blocks

About

Authored by John Nunemaker (Noo-neh-maker), a web developer and programmer who has fallen deeply in love with Ruby. More about John.

Syndication

Feed IconRailsTips Articles - An assortment of howto's and thoughts on Ruby and Rails.

Feed IconRails Quick Tips - Ruby and Rails related links.